Login

Username:

Password:

Remember me



Lost Password?

Register now!

Related Sponsor


Author : Stuart Hurdis
Article ID : 95
Audience : Top News
Version 1.01
Published Date: 2005/4/27 9:07:32
Reads : 5554

For those of you using PHP Nuke:

More than half of our spam/blacklisting problems derive from PHP Nuke installs on our customers' websites. Older versions of PHP Nuke can be used to send out spam. There is nothing we can do for you to prevent this from happening. Only your cooperation will help us.

We ask that everyone make sure to use ONLY the latest version of PHP Nuke.
You can download it here:


http://phpnuke.org/modules.php?name...wdownload&cid=1

We also strongly recommend that you add the module, Sentinel. You can read about the great features and download it here:
http://www.nukeresources.com/downlo...keSentinel.html

It is very important that you use the latest version. If your account is used to send out spam, it will be temporarily suspended and you will be required to have the latest version installed.

These sites below are very good to keep yourself updated with:

http://www.nukefixes.com/
http://www.nukescripts.net/

Printer Friendly Page Send this Article to a Friend
The comments are owned by the author. We aren't responsible for their content.
Author Thread

Related Sponsor

Bookmark and Share